'minSdkVersion'에 해당되는 글 1건

  1. 2012.11.08 Target, minSdkVersion
Target은 사용할 컴파일러의 버전을 의미하고 minSdkVersion은 앱이 지원할 최소의 SDK 버전을 의미합니다.

Target은 가장 최신버전을 사용하는 것이 좋으며, 만일 특정 SDK 버전 이상에서만 작동되는 코드가 사용된 경우 이하의 SDK 버전에서는 오류가 발생하지 않도록 예외처리를 통해 분기 설정을 해주어야 합니다.

minSdkVersion은 앱이 지원하고자 하는  최소한의 버전을 지정해주시면 되구요.
저작자 표시 비영리 변경 금지
신고
Posted by 플라스틱라디오


맨 위로

티스토리 툴바